+ Ответить в теме
Показано с 1 по 8 из 8

Тема: Нет изображения с камеры

  1. #1
    Специалист Репутация: 17 [+/-]
    Регистрация
    23.06.2014
    Сообщений
    41
    Сказал(а) спасибо
    22
    Поблагодарили 3 раз(а) в сообщениях

    Нет изображения с камеры

    Добрый день, уважаемые форумчане, столкнулся с проблемой, на стационарный компьютер была установлена программа Диана 6.0, с драйверами и всем прилагающимся. Активировано полиграфом. Скачаны дрова на офф сервере logitek на камеру с920, системой все определяется, в скайпе работает. При старте Дианы определяет камеру как нужно, в настройках она отображается, но при попытке записать видео или запуске полиграммы нет изображения, просто белый экран, но индикатор записи идет, график звука показывает что запись голоса активна. Удалял драйвера камеры, картина та же. На ноуте работает все нормально. Если кто -то сталкивался или знает в чем дело, подскажите, буду очень признателен.
    С уважением, Григорий.

  2. #2
    Специалист Репутация: 212 [+/-] Аватар для kartes
    Регистрация
    02.12.2011
    Сообщений
    182
    Сказал(а) спасибо
    116
    Поблагодарили 44 раз(а) в сообщениях
    А что вам мешает обратится в техническую поддержку производителя?
    — А как же ты можешь разговаривать, если у тебя нет мозгов? — спросила Дороти.
    — Не знаю, — ответило Чучело, — но те, у кого нет мозгов, очень любят разговаривать...
    (с) Волшебник из страны Оз

  3. #3
    Специалист Репутация: 17 [+/-]
    Регистрация
    23.06.2014
    Сообщений
    41
    Сказал(а) спасибо
    22
    Поблагодарили 3 раз(а) в сообщениях
    Ничего не мешает, только они до 18.00 работают и сегодня уже поздно, вот я и решил спросить у Вас, мало ли, вдруг повезет.

  4. #4
    Специалист Репутация: 10 [+/-]
    Регистрация
    05.02.2014
    Сообщений
    5
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в сообщениях
    Проблема в ПО "Диана". Метод решения - вначале загружаю программу "Диана" (версия уже 7.8, начинал с 7.4) и только потом!!! физически подключаю внешнюю веб-камеру. Ноутбук Асус Х554Л, система ВИН-10. У коллеги из "Сбербанка" такая же проблема. Конечно неудобно, подключать, отключать. Но попытка добиться устранения этого дефекта от тех.поддержки не привела к успеху.
    Последний раз редактировалось Александр26; 21.04.2020 в 12:42.

  5. #5
    Специалист Репутация: 99 [+/-]
    Регистрация
    23.03.2017
    Сообщений
    95
    Сказал(а) спасибо
    26
    Поблагодарили 17 раз(а) в сообщениях
    Цитата Сообщение от Григорий Посмотреть сообщение
    . При старте Дианы определяет камеру как нужно, в настройках она отображается, но при попытке записать видео или запуске полиграммы нет изображения, просто белый экран, но индикатор записи идет, график звука показывает что запись голоса активна. Удалял драйвера камеры, картина та же. На ноуте работает все нормально. Если кто -то сталкивался или знает в чем дело, подскажите, буду очень признателен.
    До версии 7.8 эту проблему решал так же как и Александр 26, т.е. сначала запуск ПО "Диана", затем подключение web-камеры. С версии 7.8 алгоритм устранения программной недоработки "оптимизировался": подключаю web-камеру, затем в ПО "Диана" захожу в настройки, кликаю на пиктограмму "Веб-камера", из двух возможных вариантов используемых видеоустройств (Integrated Webcam и Logitech HD Webcam C525) выбираю второй. Ноутбук Dell, веб-камера - поставлены "Поликониусом", Винда 10 - лицензионная, т.е. маловероятно, что источником проблемы является "железо" или ОС. Полагаю, что это программный баг - ПО "Диана" идентифицирует в качестве источника видеосигнала веб-камеру, а запись пытается произвести со встроенной в ноутбук камеры. Внимание техподдержки обращал на данную проблему и лично, и по телефону.

  6. #6
    Специалист Репутация: 17 [+/-]
    Регистрация
    23.06.2014
    Сообщений
    41
    Сказал(а) спасибо
    22
    Поблагодарили 3 раз(а) в сообщениях
    Если это еще актуально, то проблема была в видеокарте компьютера или, точнее, в ее несовместимости с ПО Дианы, после установки простой внешней видеокарты, проблема решилась, так было на двух стационарных компьютерах.

  7. Пользователь сказал cпасибо:
    А.Калафати (26.05.2020)
  8. #7
    Специалист Репутация: 10 [+/-]
    Регистрация
    05.02.2014
    Сообщений
    5
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в сообщениях
    Проблема актуальна, в ноутбуке менять видеокарту проблематично. Служба тех. поддержки ООО "Поликониус" успешно игнорирует данный вопрос, им некогда. Обращался 19.05.2020 с письмом в данную организацию, в ответ - тишина...

  9. #8
    Специалист Репутация: 10 [+/-]
    Регистрация
    05.02.2014
    Сообщений
    5
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в сообщениях
    Проблема решена, спасибо ребятам из техподдержки "Поликониуса", сайт читают, реагируют. Внешняя веб-камера была подключена через разветвитель "д-линк", т.к. на ноуте всего три порта усб, видимо, не хватало мощности. Теперь камера подключена напрямую к порту ноута, внутренняя камера отключена в настройках.

+ Ответить в теме

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения